Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--build-support/python-six-nocheck/PKGBUILD14
1 files changed, 2 insertions, 12 deletions
diff --git a/build-support/python-six-nocheck/PKGBUILD b/build-support/python-six-nocheck/PKGBUILD
index 82664eb9..4709e2ae 100644
--- a/build-support/python-six-nocheck/PKGBUILD
+++ b/build-support/python-six-nocheck/PKGBUILD
@@ -6,14 +6,14 @@
# heavily borrowed from python-six's PKGBUILD
pkgbase=python-six-nocheck
-pkgname=('python2-six-nocheck' 'python-six-nocheck')
+pkgname=('python-six-nocheck')
pkgver=1.15.0
pkgrel=3
pkgdesc="Python 2 and 3 compatibility utilities"
arch=('any')
url="https://pypi.python.org/pypi/six/"
license=('MIT')
-makedepends=('python-setuptools' 'python2-setuptools')
+makedepends=('python-setuptools')
source=("https://pypi.io/packages/source/s/six/six-$pkgver.tar.gz")
sha512sums=('eb840ac17f433f1fc4af56de75cfbfe0b54e6a737bb23c453bf09a4a13d768d153e46064880dc763f4c5cc2785b78ea6d3d3b4a41fed181cb9064837e3f699a9')
@@ -30,13 +30,3 @@ package_python-six-nocheck() {
python setup.py install --root "$pkgdir" --optimize=1
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
-
-package_python2-six-nocheck() {
- depends=('python2')
- provides=("python-six=$pkgver")
- conflicts=('python-six')
-
- cd six-$pkgver-py2
- python2 setup.py install --root "$pkgdir" --optimize=1
- install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
-}