Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/sysprof/PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/extra/sysprof/PKGBUILD b/extra/sysprof/PKGBUILD
index b4aea859..8913c6eb 100644
--- a/extra/sysprof/PKGBUILD
+++ b/extra/sysprof/PKGBUILD
@@ -3,3 +3,9 @@ if [ "$CARCH" = 'i486' ]; then
depends=(${depends[@]//polkit/})
depends+=(polkit-duktape)
fi
+
+# for now we have issues in sparql (which therefore is still linked
+# against icu69 on i486)
+if [ "$CARCH" = 'i486' ]; then
+ makedepends+=(icu69)
+fi