Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/python-setuptools/PKGBUILD9
1 files changed, 9 insertions, 0 deletions
diff --git a/extra/python-setuptools/PKGBUILD b/extra/python-setuptools/PKGBUILD
index 2b768f5c..e0ca72d8 100644
--- a/extra/python-setuptools/PKGBUILD
+++ b/extra/python-setuptools/PKGBUILD
@@ -13,3 +13,12 @@ eval "$(
s/\(python.*\)/\1 || true/
'
)"
+
+# repeat bootstrap hack from upstream, enable pip
+eval "$(
+ declare -f prepare | \
+ sed '
+ /rm/ i \
+ python -m ensurepip
+ '
+)"