Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--build-support/python-bootstrap/PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/build-support/python-bootstrap/PKGBUILD b/build-support/python-bootstrap/PKGBUILD
index ea78d9e1..5bb26e4b 100644
--- a/build-support/python-bootstrap/PKGBUILD
+++ b/build-support/python-bootstrap/PKGBUILD
@@ -67,7 +67,7 @@ build() {
}
package_python-build() {
- depends=(python-pep517 python)
+ depends=(python-pep517 python python-packaging)
pkgdesc="A simple, correct PEP 517 build frontend"
cd python-bootstrap
python -m bootstrap.install dist/build-*-py3-none-any.whl -d $pkgdir