Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/rust/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/extra/rust/PKGBUILD b/extra/rust/PKGBUILD
index 418aa7fb..6f5c1f83 100644
--- a/extra/rust/PKGBUILD
+++ b/extra/rust/PKGBUILD
@@ -80,5 +80,5 @@ makedepends=(${makedepends[@]//lib32-gcc-libs/})
#makedepends=(${makedepends[@]//rust/})
#makedepends+=('rust159-bin')
-# rust 1.56 is built against llvm12.0, so force that in as a make dependency
-#makedepends+=('llvm12-libs')
+# rust 1.61 is built against llvm13.0, so force that in as a make dependency
+makedepends+=('llvm13-libs')