Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/rust
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2022-09-15 15:52:46 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2022-09-15 15:52:46 +0200
commitbdbb6c7e0094fec809d8ae27248a7ab2639baa80 (patch)
treecce19dc9226c48c0ac1122b5d092bc7ec0003961 /extra/rust
parentf3759c1f46b3ba58c2371a6ef7d05de60c21107f (diff)
extra/rust: building with rust162 from build-support
Diffstat (limited to 'extra/rust')
-rw-r--r--extra/rust/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/extra/rust/PKGBUILD b/extra/rust/PKGBUILD
index 6f5c1f83..09db8d46 100644
--- a/extra/rust/PKGBUILD
+++ b/extra/rust/PKGBUILD
@@ -72,8 +72,8 @@ makedepends=(${makedepends[@]//lib32-gcc-libs/})
# Enable on demand, if your previous rust is broken use previous version
# from build-support (this is preferable to using rust-bin below, but
# requires all intermediate versions of rust to be built
-#makedepends=(${makedepends[@]//rust/})
-#makedepends+=('rust148')
+makedepends=(${makedepends[@]//rust/})
+makedepends+=('rust162')
# Enable on demand, if your previous rust is broken use previous version
# from build-support
@@ -81,4 +81,4 @@ makedepends=(${makedepends[@]//lib32-gcc-libs/})
#makedepends+=('rust159-bin')
# rust 1.61 is built against llvm13.0, so force that in as a make dependency
-makedepends+=('llvm13-libs')
+#makedepends+=('llvm13-libs')