Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/opencv
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2023-09-29 08:23:33 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2023-09-29 08:23:33 +0200
commitb721e73387f9daad6844cc84e46396411b77bdfd (patch)
tree8ed30919a20e75b0791f5973a7e60957133a3114 /extra/opencv
parent7288ebe7786463250e117edfa9491ed63b612201 (diff)
extra/opencv: fixed i486 patching
Diffstat (limited to 'extra/opencv')
-rw-r--r--extra/opencv/PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/extra/opencv/PKGBUILD b/extra/opencv/PKGBUILD
index 6b8e307d..2b76c3a3 100644
--- a/extra/opencv/PKGBUILD
+++ b/extra/opencv/PKGBUILD
@@ -50,6 +50,9 @@ if [ "$CARCH" == 'i486' ]; then
fi
# breaking the cycle with gstreamer on i486
+depends=(${depends[@]//gst-plugins-base-libs/})
+depends_i686+=(gst-plugins-base-libs)
+depends_pentium4=("${depends_i686[@]}")
depends=(${depends[@]//gst-plugins-base/})
depends_i686+=(gst-plugins-base)
depends_pentium4=("${depends_i686[@]}")