Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/linux-zen
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2020-04-20 09:49:42 +0200
committerErich Eckner <git@eckner.net>2020-04-20 09:49:42 +0200
commite1c6c474dbfea116f88ea820bbca3f571b1531bb (patch)
tree1479f49dea4cf807e4bdbe0a14efd2f274d88c57 /extra/linux-zen
parent794687ad09d40db5f391eef17443e595beafa856 (diff)
extra/linux-zen: new version => new config => new checksum
Diffstat (limited to 'extra/linux-zen')
-rw-r--r--extra/linux-zen/PKGBUILD4
-rw-r--r--extra/linux-zen/config7
2 files changed, 6 insertions, 5 deletions
diff --git a/extra/linux-zen/PKGBUILD b/extra/linux-zen/PKGBUILD
index 0bb93c60..7018232c 100644
--- a/extra/linux-zen/PKGBUILD
+++ b/extra/linux-zen/PKGBUILD
@@ -1,9 +1,9 @@
-# upstream git revision: 42a164959fb9880ff76b4513a66932902c20e525
+# upstream git revision: b048babc4fec7ba78bdd0f22e8894aa9b9db7893
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
if [ "${sha256sums[${i}]}" = '1ec82ca781239be0657384dbd2cce6c75910508639720adec8f05e9909b7d49b' ]; then
- sha256sums[${i}]='842c3742dc0e9c9404e06568598107b49fe62cb2e2c656d45f90556d2a5a70f4'
+ sha256sums[${i}]='794e931a70b9e6998e19e4f022e8cfa86085ae20e9d157535d0815cfd62cb6d4'
fi
done
diff --git a/extra/linux-zen/config b/extra/linux-zen/config
index 6b587ef6..67d37fbe 100644
--- a/extra/linux-zen/config
+++ b/extra/linux-zen/config
@@ -4439,7 +4439,6 @@ CONFIG_SCx200_ACB=m
CONFIG_I2C_FSI=m
# end of I2C Hardware Bus support
-# CONFIG_I2C_STUB is not set
CONFIG_I2C_SLAVE=y
CONFIG_I2C_SLAVE_EEPROM=m
# CONFIG_I2C_DEBUG_CORE is not set
@@ -6711,7 +6710,6 @@ CONFIG_SND_VERBOSE_PRINTK=y
CONFIG_SND_DEBUG=y
# CONFIG_SND_DEBUG_VERBOSE is not set
# CONFIG_SND_PCM_XRUN_DEBUG is not set
-CONFIG_SND_CTL_VALIDATION=y
CONFIG_SND_VMASTER=y
CONFIG_SND_DMA_SGBUF=y
CONFIG_SND_SEQUENCER=m
@@ -10046,7 +10044,6 @@ CONFIG_LOCK_DOWN_KERNEL_FORCE_NONE=y
# CONFIG_DEFAULT_SECURITY_TOMOYO is not set
# CONFIG_DEFAULT_SECURITY_APPARMOR is not set
CONFIG_DEFAULT_SECURITY_DAC=y
-CONFIG_LSM="yama"
#
# Kernel hardening options
@@ -10747,3 +10744,7 @@ CONFIG_LKDTM=m
# CONFIG_HYPERV_TESTING is not set
# end of Kernel Testing and Coverage
# end of Kernel hacking
+CONFIG_I2C_STUB=m
+CONFIG_LSM="lockdown,yama"
+# CONFIG_SND_CTL_VALIDATION is not set
+# Linux/x86 5.6.5-zen2 Kernel Configuration