Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/ffmpeg
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2022-02-23 19:42:10 +0100
committerAndreas Baumann <mail@andreasbaumann.cc>2022-02-23 19:42:10 +0100
commit64a412c9b688941292da550bd5c10303ce748c63 (patch)
tree58ffd53fd3cafa78feb11cfb3829860001c08895 /extra/ffmpeg
parent99baf6a1dff14f0be661b089f82e54887d9ee230 (diff)
extra/linux-zen: 5.16.8-zen1 -> 5.16.10-zen1
Diffstat (limited to 'extra/ffmpeg')
-rw-r--r--extra/ffmpeg/PKGBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/extra/ffmpeg/PKGBUILD b/extra/ffmpeg/PKGBUILD
index 8d7c47cb..9bb8b8fb 100644
--- a/extra/ffmpeg/PKGBUILD
+++ b/extra/ffmpeg/PKGBUILD
@@ -1,5 +1,4 @@
# disable LTO (breaks with too few registers in error: 'asm' operand has impossible constraints
-# also disable mfx - libmfx does not compile
eval "$(
declare -f build | \
sed '
@@ -7,7 +6,15 @@ declare -f build | \
s/--enable-libmfx/--disable-libmfx/
'
)"
+
+# also disable mfx - libmfx does not compile
depends=(${depends[@]//libmfx/})
+eval "$(
+ declare -f build | \
+ sed '
+ s/--enable-libmfx/--disable-libmfx/
+ '
+)"
# no vamf for non-pentium4
if [ "$CARCH" == 'i686' ] || [ "$CARCH" == 'i486' ]; then