Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2024-08-16 11:29:13 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2024-08-16 11:29:13 +0200
commitd478c3cef258c8a3579e1177961cee2169fa88bc (patch)
treeaf0a72fb5d8fee8afa1e35982df915c763a04234 /core
parent32e6298528fffa298cdefc5d774e3408c26f5517 (diff)
core/systemd: temporarily added llvm14-libs to make clang work on i486
Diffstat (limited to 'core')
-rw-r--r--core/systemd/PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/core/systemd/PKGBUILD b/core/systemd/PKGBUILD
index 535411ce..32b22179 100644
--- a/core/systemd/PKGBUILD
+++ b/core/systemd/PKGBUILD
@@ -42,3 +42,8 @@ eval "$(
$ i fi
'
)"
+
+# for clang on i486
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=(llvm14-libs)
+fi