Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core/linux-lts
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2018-09-11 08:27:06 +0200
committerErich Eckner <git@eckner.net>2018-09-11 08:27:06 +0200
commite5acfcc84bbd5675ccea666b453a0e5b5645ea08 (patch)
treeb5b20bb8baf1174eab678f2b536c9d12e73e6cb1 /core/linux-lts
parent3132615c91388bb005ebeec220f4a081b18f598c (diff)
core/linux-lts: new config => new checksum
Diffstat (limited to 'core/linux-lts')
-rw-r--r--core/linux-lts/PKGBUILD2
-rw-r--r--core/linux-lts/config3
2 files changed, 3 insertions, 2 deletions
diff --git a/core/linux-lts/PKGBUILD b/core/linux-lts/PKGBUILD
index 8c4d4da4..21b1a3d7 100644
--- a/core/linux-lts/PKGBUILD
+++ b/core/linux-lts/PKGBUILD
@@ -3,7 +3,7 @@
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
if [ "${sha256sums[${i}]}" = 'c645053c4525a1a70d5c10b52257ac136da7e9059b6a4a566a857a3d42046426' ]; then
- sha256sums[${i}]='3a47c51abb24184683c6139ef7208e3fad70789c83bdec78483677256aa43b0a'
+ sha256sums[${i}]='902df9876c926bfb60157f8b15504d162be598d5a722ac415111e54addfb69e5'
fi
done
diff --git a/core/linux-lts/config b/core/linux-lts/config
index 14713fe7..4efd37e0 100644
--- a/core/linux-lts/config
+++ b/core/linux-lts/config
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 4.14.65-1 Kernel Configuration
+# Linux/x86 4.14.69-1 Kernel Configuration
#
# CONFIG_64BIT is not set
CONFIG_X86_32=y
@@ -291,6 +291,7 @@ CONFIG_HAVE_PERF_REGS=y
CONFIG_HAVE_PERF_USER_STACK_DUMP=y
CONFIG_HAVE_ARCH_JUMP_LABEL=y
CONFIG_HAVE_RCU_TABLE_FREE=y
+CONFIG_HAVE_RCU_TABLE_INVALIDATE=y
CONFIG_ARCH_HAVE_NMI_SAFE_CMPXCHG=y
CONFIG_HAVE_ALIGNED_STRUCT_PAGE=y
CONFIG_HAVE_CMPXCHG_LOCAL=y