Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core/gcc
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2023-08-11 08:21:39 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2023-08-11 08:21:39 +0200
commit705b7735206a9f8dee826b674bada19b7c6687c9 (patch)
tree86a829ea32be97c5e31f2f2cd18ab5474c8b3ed5 /core/gcc
parent2900d89fd2bdcbd6b70e6659963b0a7ae7e5838a (diff)
core/gcc: do not test on i486
Diffstat (limited to 'core/gcc')
-rw-r--r--core/gcc/PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/core/gcc/PKGBUILD b/core/gcc/PKGBUILD
index 1cf418b9..acadfc94 100644
--- a/core/gcc/PKGBUILD
+++ b/core/gcc/PKGBUILD
@@ -129,4 +129,7 @@ if [ "${CARCH}" = "i486" ]; then
)"
fi
-unset check
+# testing on 486 VMs takes too long and runs in virtual memory exhaustion
+if [ "${CARCH}" = "i486" ]; then
+ unset check
+fi