Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2022-10-06 15:43:37 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2022-10-06 15:43:37 +0200
commitc38f6fa9a74e713cf193fa5a42ac79f21ba82014 (patch)
tree2f38370e3ec263275bbd5f35abac9acc5b084b23 /community
parentfd2fbf9931eea0eba7cd24c55d50a395115eb10a (diff)
community/ruby-bundler: bootstrapping
Diffstat (limited to 'community')
-rw-r--r--community/ruby-bundler/PKGBUILD12
1 files changed, 12 insertions, 0 deletions
diff --git a/community/ruby-bundler/PKGBUILD b/community/ruby-bundler/PKGBUILD
new file mode 100644
index 00000000..f41379db
--- /dev/null
+++ b/community/ruby-bundler/PKGBUILD
@@ -0,0 +1,12 @@
+# bootstrapping with ruby-bootstrap in /opt/ruby-xxx
+depends=(${depends[@]//ruby/})
+depends+='ruby-bootstrap'
+
+# install to final destination in /usr and not into /opt/ruby-xxx
+eval "$(
+ declare -f package | \
+ sed '
+ s|local _gemdir.*|local _gemdir="/usr/lib/ruby/gems/3.0.0"|g
+ '
+)"
+