Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2021-01-27 17:43:58 +0100
committerAndreas Baumann <mail@andreasbaumann.cc>2021-01-27 17:43:58 +0100
commitbe323e7d0a0fe3ae56ebf673683c53eda6fc27eb (patch)
treea4ddc2822a929efefa7697c4c9d592c00b4bf14c /community
parentf59ee8fb593673be3a9c97aac691109e138c917d (diff)
community/python-commonmark: apply to all architectures not just i486 for an any package
Diffstat (limited to 'community')
-rw-r--r--community/python-commonmark/PKGBUILD26
1 files changed, 12 insertions, 14 deletions
diff --git a/community/python-commonmark/PKGBUILD b/community/python-commonmark/PKGBUILD
index d56ea7ed..4b1bd8ce 100644
--- a/community/python-commonmark/PKGBUILD
+++ b/community/python-commonmark/PKGBUILD
@@ -1,15 +1,13 @@
# cycle breaking for python-sphinx
-if [ "${CARCH}" == 'i486' ]; then
- eval "$(
- declare -f build | \
- sed '
- /make.*docs.*/d
- '
- declare -f package | \
- sed '
- /install.*docs.*/d
- '
- )"
- makedepends=(${makedepends[@]//python-sphinx/})
- makedepends=(${makedepends[@]//python-sphinx_rtd_theme/})
-fi
+eval "$(
+ declare -f build | \
+ sed '
+ /make.*docs.*/d
+ '
+ declare -f package | \
+ sed '
+ /install.*docs.*/d
+ '
+)"
+makedepends=(${makedepends[@]//python-sphinx/})
+makedepends=(${makedepends[@]//python-sphinx_rtd_theme/})