Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2023-01-19 08:40:51 +0100
committerAndreas Baumann <mail@andreasbaumann.cc>2023-01-19 08:40:51 +0100
commit818c917c48f8c092a05043bd3cf34b68e3feae7f (patch)
tree3284039c7de38f8fd9552018fd6df6f5bb95fbe8 /community
parentf91fb0e7d4c186fe7d496b140805534b59e43c23 (diff)
community/libfilezilla: added -latomic for i486
Diffstat (limited to 'community')
-rw-r--r--community/libfilezilla/PKGBUILD11
1 files changed, 11 insertions, 0 deletions
diff --git a/community/libfilezilla/PKGBUILD b/community/libfilezilla/PKGBUILD
new file mode 100644
index 00000000..d2ceb105
--- /dev/null
+++ b/community/libfilezilla/PKGBUILD
@@ -0,0 +1,11 @@
+# atomic for i486
+if [ "$CARCH" = 'i486' ]; then
+ eval "$(
+ declare -f build | \
+ sed '
+ /export CC=/ a \
+ export LDFLAGS=-latomic
+ '
+ )
+ "
+fi