Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2023-01-29 16:23:25 +0100
committerAndreas Baumann <mail@andreasbaumann.cc>2023-01-29 16:23:25 +0100
commit6aba477129e3a38731885709c473aae1881f16f2 (patch)
treefda828017a95e9ed45a5e138be78ede5659f01bf /community
parent6b44298795b3c5c0a373808ffafa8ac51507e131 (diff)
community/mpv: using lua52 instead of luajit on i486/i686 (non-SSE2)
Diffstat (limited to 'community')
-rw-r--r--community/mpv/PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/mpv/PKGBUILD b/community/mpv/PKGBUILD
new file mode 100644
index 00000000..26ffbe51
--- /dev/null
+++ b/community/mpv/PKGBUILD
@@ -0,0 +1,5 @@
+# luajit uses hard-coded SSE2, disabling it on non-pentium4
+if [ "$CARCH" = 'i486' -o "$CARCH" = 'i686' ]; then
+ depends=(${depends[@]//luajit/})
+ depends+=('lua52')
+fi