Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2024-06-27 15:28:10 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2024-06-27 15:28:10 +0200
commit42efa63dc33b3490deb9d9ea3db43bd5bac32b09 (patch)
tree04fcd9fed6ad709c8831a4a46c95da4a843b2bef
parentbf89fdfcde54312fc4d9f1e1f50fb1f066d03376 (diff)
core/gcc: forgot to remove rust makedepend on i486
-rw-r--r--core/gcc/PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/core/gcc/PKGBUILD b/core/gcc/PKGBUILD
index cb2286ff..1b2ac313 100644
--- a/core/gcc/PKGBUILD
+++ b/core/gcc/PKGBUILD
@@ -125,6 +125,9 @@ eval "$(
)"
# remove rust on i486
+makedepends=(${makedepends[@]//rust/})
+makedepends_i686+=('rust')
+makedepends_pentium4+=('rust')
if [ "${CARCH}" = "i486" ]; then
pkgname=(
$(