Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/src/rebuildpkgs.in
diff options
context:
space:
mode:
Diffstat (limited to 'src/rebuildpkgs.in')
-rw-r--r--src/rebuildpkgs.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/rebuildpkgs.in b/src/rebuildpkgs.in
index eddc17f..f58cfab 100644
--- a/src/rebuildpkgs.in
+++ b/src/rebuildpkgs.in
@@ -38,7 +38,7 @@ elif [[ -r "$HOME/.makepkg.conf" ]]; then
fi
bump_pkgrel() {
- # Get the current pkgrel from SVN and update the working copy with it
+ # Get the current pkgrel from git and update the working copy with it
# This prevents us from incrementing out of control :)
pbuild='.svn/text-base/PKGBUILD.svn-base'
oldrel=$(grep 'pkgrel=' $pbuild | cut -d= -f2)