Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/PKGBUILD.proto
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD.proto')
-rw-r--r--PKGBUILD.proto48
1 files changed, 0 insertions, 48 deletions
diff --git a/PKGBUILD.proto b/PKGBUILD.proto
deleted file mode 100644
index e8690e4..0000000
--- a/PKGBUILD.proto
+++ /dev/null
@@ -1,48 +0,0 @@
-#!/hint/bash
-# shellcheck disable=2034
-
-# This is an example PKGBUILD file, so that shellcheck can know what
-# variables to expect be set after including a PKGBUILD.
-
-# Maintainer: Your Name <youremail@domain.com>
-pkgname=NAME
-pkgver=VERSION
-pkgrel=1
-epoch=
-pkgdesc=""
-arch=()
-url=""
-license=('GPL')
-groups=()
-depends=()
-makedepends=()
-checkdepends=()
-optdepends=()
-provides=()
-conflicts=()
-replaces=()
-backup=()
-options=()
-install=
-changelog=
-source=("$pkgname-$pkgver.tar.gz"
- "$pkgname-$pkgver.patch")
-noextract=()
-md5sums=()
-validpgpkeys=()
-
-prepare() {
- :
-}
-
-build() {
- :
-}
-
-check() {
- :
-}
-
-package() {
- :
-}