Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 3 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index ddd35cdf..48b928bf 100644
--- a/setup.py
+++ b/setup.py
@@ -3,11 +3,9 @@ import setuptools, glob, shutil
with open("README.md", "r") as fh:
long_description = fh.read()
-#shutil.copytree('examples', 'archinstall/examples')
-
setuptools.setup(
name="archinstall",
- version="2.0.3rc5",
+ version="2.0.3rc6",
author="Anton Hvornum",
author_email="anton@hvornum.se",
description="Arch Linux installer - guided, templates etc.",
@@ -21,7 +19,5 @@ setuptools.setup(
"Operating System :: POSIX :: Linux",
],
python_requires='>=3.8',
- package_data={'archinstall': glob.glob('examples/*.py')},
-)
-
-#shutil.rmtree('archinstall/examples') \ No newline at end of file
+ package_data={'archinstall': glob.glob('examples/*.py') + glob.glob('profiles/*.py')},
+) \ No newline at end of file