Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6512bd8c..815376b0 100644
--- a/setup.py
+++ b/setup.py
@@ -3,9 +3,12 @@ import setuptools, glob, shutil
with open("README.md", "r") as fh:
long_description = fh.read()
+with open('VERSION', 'r') as fh:
+ VERSION = fh.read()
+
setuptools.setup(
name="archinstall",
- version="v2.0.4rc4",
+ version=VERSION,
author="Anton Hvornum",
author_email="anton@hvornum.se",
description="Arch Linux installer - guided, templates etc.",