Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 13 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 08c2001b..c332d043 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,15 +4,27 @@
# Contributor: demostanis worlds <demostanis@protonmail.com>
pkgname=archinstall
-pkgver=2.5.4
+pkgver=2.6.0
pkgrel=1
pkgdesc="Just another guided/automated Arch Linux installer with a twist"
arch=(any)
url="https://github.com/archlinux/archinstall"
license=(GPL3)
depends=(
+ 'arch-install-scripts'
+ 'btrfs-progs'
+ 'coreutils'
+ 'cryptsetup'
+ 'e2fsprogs'
+ 'glibc'
+ 'kbd'
+ 'pciutils'
+ 'procps-ng'
'python'
+ 'python-pyparted'
+ 'python-simple-term-menu'
'systemd'
+ 'util-linux'
)
makedepends=(
'python-setuptools'
@@ -48,7 +60,6 @@ prepare() {
# use real directories for examples and profiles, as symlinks do not work
rm -fv $pkgname/{examples,profiles}
- mv -v examples profiles $pkgname/
}
build() {