Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnton Hvornum <anton.feeds+github@gmail.com>2020-12-06 12:37:51 +0100
committerAnton Hvornum <anton.feeds+github@gmail.com>2020-12-06 12:37:51 +0100
commit7764804d4c57a9f89d00a5bb05d66c250ced04d3 (patch)
treef992de3f8d7860cdb22cc2717c481cd9761a7e9c /setup.py
parent5a07b22606a34e851a9465c50efafba2e6f7fec3 (diff)
Added application profiles to the setup.py
Otherwise local lookups for application specific profiles will break/be missing.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b0a08afd..02029a70 100644
--- a/setup.py
+++ b/setup.py
@@ -23,5 +23,5 @@ setuptools.setup(
],
python_requires='>=3.8',
setup_requires=['wheel'],
- package_data={'archinstall': glob.glob('examples/*.py') + glob.glob('profiles/*.py')},
+ package_data={'archinstall': glob.glob('examples/*.py') + glob.glob('profiles/*.py') + glob.glob('profiles/applications/*.py')},
)