Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnton Hvornum <anton.feeds+github@gmail.com>2020-07-06 22:52:54 +0200
committerAnton Hvornum <anton.feeds+github@gmail.com>2020-07-06 22:52:54 +0200
commit7545b128d894f0654c252152d41cc64b8fcedd4c (patch)
tree18bd36bbdd7389d4a27c1aadee9b9e603fe4a77b /setup.py
parentf8c337c3aecf4d9ae9fe3005f2721eda2d156b3c (diff)
Prepped readme for pypi. Also updated setup.py to reflect a better project name when uploading to pypi.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 9571d41d..c2b14559 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ with open("README.md", "r") as fh:
long_description = fh.read()
setuptools.setup(
- name="archinstall-Torxed", # Replace with your own username
+ name="archinstall",
version="2.0.0",
author="Anton Hvornum",
author_email="anton@hvornum.se",
@@ -14,9 +14,9 @@ setuptools.setup(
url="https://github.com/Torxed/archinstall",
packages=setuptools.find_packages(),
classifiers=[
- "Programming Language :: Python :: 3",
- "License :: OSI Approved :: GPL 3.0 License",
- "Operating System :: Arch Linux",
+ "Programming Language :: Python :: 3.8",
+ "License :: OSI Approved :: GNU General Public License v3 (GPLv3)",
+ "Operating System :: POSIX :: Linux",
],
python_requires='>=3.8',
) \ No newline at end of file