Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Hvornum <anton.feeds+github@gmail.com>2020-07-10 11:01:49 +0000
committerAnton Hvornum <anton.feeds+github@gmail.com>2020-07-10 11:01:49 +0000
commit6ac2858816a0aad224c953cb70affcce6af5ea7f (patch)
tree1266a162f45d73c364aa3ca3210eb6245baf9b5d /PKGBUILD
parent2e0295d50160c6ffb953bb15dbabbfeca0d72fe3 (diff)
Fixed the build to include the examples in the right location.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e0f9c6c7..51959640 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,5 +22,7 @@ package() {
echo '#!/bin/bash' > "${pkgdir}/usr/bin/archinstall"
echo '(cd /var/lib/archinstall && exec ./archinstall)' >> "${pkgdir}/usr/bin/archinstall"
+
chmod +x "${pkgdir}/var/lib/archinstall/archinstall"
+ chmod +x "${pkgdir}/usr/bin/archinstall"
}