Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 8cf79f21..7fe169b3 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -44,6 +44,7 @@ libmakepkgdir = $(datarootdir)/makepkg
LIBMAKEPKGDIRS = \
integrity \
+ lint_config \
lint_package \
lint_pkgbuild \
source \
@@ -56,6 +57,9 @@ LIBMAKEPKG_IN = \
libmakepkg/integrity/generate_signature.sh \
libmakepkg/integrity/verify_checksum.sh \
libmakepkg/integrity/verify_signature.sh \
+ libmakepkg/lint_config.sh \
+ libmakepkg/lint_config/paths.sh \
+ libmakepkg/lint_config/variable.sh \
libmakepkg/lint_package.sh \
libmakepkg/lint_package/build_references.sh \
libmakepkg/lint_package/dotfiles.sh \