Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/etc/pacman.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'etc/pacman.d/Makefile.am')
-rw-r--r--etc/pacman.d/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/etc/pacman.d/Makefile.am b/etc/pacman.d/Makefile.am
new file mode 100644
index 00000000..5d83f8f7
--- /dev/null
+++ b/etc/pacman.d/Makefile.am
@@ -0,0 +1,12 @@
+EXTRA_DIST =
+
+install-data-hook:
+ mkdir -p $(DESTDIR)$(sysconfdir)/pacman.d ; \
+ for j in $(EXTRA_DIST); do \
+ $(INSTALL) -c -m 644 $(srcdir)/$$j $(DESTDIR)$(sysconfdir)/pacman.d/$$j ; \
+ done
+
+uninstall-hook:
+ for j in $(EXTRA_DIST); do \
+ rm -f $(DESTDIR)$(sysconfdir)/pacman.d/$$j ; \
+ done