# 486-specific
if [ "${CARCH}" = "i486" ]; then
  # no python sphinx
  makedepends=(${makedepends[@]//python-sphinx/})
  eval "$(
    declare -f build | \
      sed '
        /make man/d
      '
    declare -f package | \
      sed '
        /install.*libuv/d
      '
  )"
fi