# on i486 we need libglvnd for libepoxy (mesa doesn't depend on it?)
if [ "$CARCH" = 'i486' ]; then
  makedepends+=(libglvnd)
fi

# no tracker3 on i486, doesn't build at the moment due to Vala introspection,
# documentation tool issues, etc.
depends=(${depends[@]//tracker3/})
depends_i686+=(tracker3)
depends_pentium4=("${depends_i686[@]}")
if [ "${CARCH}" = "i486" ]; then
  eval "$(
    declare -f build | \
      sed '
        s/-D tracker3=true/-D tracker3=false/
      '
  )"
fi

# atk bridge is missing, fast hack to work around atk-bridge/atk conflicts
depends+=('at-spi2-core')