#valgrind: fatal error: unsupported CPU.
#   Supported CPUs are:
#   * x86 (practically any; Pentium-I or above), AMD Athlon or above)
#   * AMD Athlon64/Opteron
#   * ARM (armv7)
#   * MIPS (mips32 and above; mips64 and above)
#   * PowerPC (most; ppc405 and above)
#   * System z (64bit only - s390x; z990 and above)
# Test 49-sim-64b_comparisons%%011-00001 result:   FAILURE 49-sim-64b_comparisons rc=1
#
# On i486 we have to ignore valgrind tests, as we don't have i486 support
# for valgrind for now
if [ "${CARCH}" = "i486" ]; then
  eval "$(
    declare -f check | \
      sed '
        s/make check/make check || true/
      '
  )"
fi