# hotfix for FS#63334 (test crashes due to too agressive symbol elimination)
eval "$(
  declare -f build | \
    sed '
      /configure/ i \
        export LDFLAGS="-Wl,-O1,--sort-common,-z,relro,-z,now"
    '
  declare -f check | \
    sed '
      /make/ i \
        export LDFLAGS="-Wl,-O1,--sort-common,-z,relro,-z,now"
    '
)"