# bootstrapped packages in first step from /opt/ruby- contain
# /opt/ruby-XXX/bin in the binaries in /usr/bin and they have
# wrong architecture strings in native library code
eval "$(
 declare -f build | \
    sed '
      3 i export RUBYLIB=/usr/lib/ruby/3.0.0/x86-linux
    '
)"
eval "$(
 declare -f package | \
    sed '
      3 i export RUBYLIB=/usr/lib/ruby/3.0.0/x86-linux
    '
)"

unset check