# on i486, mariadb is unavailable for quite some time, now

depends=(${depends[@]//mariadb-libs/})
depends_pentium4+=(mariadb-libs)
depends_i686+=(mariadb-libs)

eval "$(
  declare -f build \
  | sed '
    /configure/ {
      h
      s/^/[ "$CARCH" = i486 ] || /
      p
      g
      s/^/[ "$CARCH" != i486 ] || /
      s/--with-mysql/--without-mysql/
    }
  '
)"