# pandoc is mainly broken currently (FS32#180)
makedepends=(${makedepends[@]//pandoc/})
eval "$(
  declare -f build | \
    sed '
       s/pandoc/#pandoc/
    '
)"
eval "$(
  declare -f package | \
    sed '
       /exa.1/d
       /exa_colors.5/d
    '
)"

# CARCH pentium4 makes compilation fail
if [ "$CARCH" = 'pentium4' ]; then
  eval "$(
    declare -f prepare | \
      sed '
         s/--target "$CARCH-unknown-linux-gnu"/--target "i686-unknown-linux-gnu"/
      '
  )"
fi