Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/nasm/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/nasm/PKGBUILD')
-rw-r--r--extra/nasm/PKGBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/extra/nasm/PKGBUILD b/extra/nasm/PKGBUILD
index 220091bd..36e81008 100644
--- a/extra/nasm/PKGBUILD
+++ b/extra/nasm/PKGBUILD
@@ -10,4 +10,11 @@ prepare() {
if [ "${CARCH}" = "i486" ]; then
# remove ttf-liberation (X packages missing for installing the font)
makedepends=(${makedepends[@]//ttf-liberation/})
+
+ eval "$(
+ declare -f build | \
+ sed "
+ /make .*doc/d
+ "
+ )"
fi