Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
Diffstat (limited to 'core')
-rw-r--r--core/brotli/PKGBUILD9
1 files changed, 9 insertions, 0 deletions
diff --git a/core/brotli/PKGBUILD b/core/brotli/PKGBUILD
new file mode 100644
index 00000000..a2e290e0
--- /dev/null
+++ b/core/brotli/PKGBUILD
@@ -0,0 +1,9 @@
+if [ ! "${CARCH}" = "i686" ]; then
+ # patch architecture where needed
+ eval "$(
+ declare -f check | \
+ sed '
+ /PYTHONPATH=.*/s/$CARCH/i686/
+ '
+ )"
+fi