Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core/python/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/python/PKGBUILD')
-rw-r--r--core/python/PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/core/python/PKGBUILD b/core/python/PKGBUILD
index d95714be..ebd03cd8 100644
--- a/core/python/PKGBUILD
+++ b/core/python/PKGBUILD
@@ -45,10 +45,11 @@ fi
# test_socket tests take more than 1.5 hours, so ignoring them
# Ignore test_cmath test_math test_turtle - they fail due to too low precision
# on i686 (all of them - really? - actually, I just checket test_cmath)
+# test_multiprocessing_forkserver hangs at least on i486
eval "$(
declare -f check | \
sed "
- /-uall/ s/;\?$/ -x test_posix -x test_gdb -x test_socket -x test_cmath -x test_math -x test_turtle \\|\\| true/g
+ /-uall/ s/;\?$/ -x test_posix -x test_gdb -x test_socket -x test_cmath -x test_math -x test_turtle -x test_multiprocessing_forkserver \\|\\| true/g
"
)"