Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core/openssl/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/openssl/PKGBUILD')
-rw-r--r--core/openssl/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/core/openssl/PKGBUILD b/core/openssl/PKGBUILD
index 8ab857a0..3144c375 100644
--- a/core/openssl/PKGBUILD
+++ b/core/openssl/PKGBUILD
@@ -12,7 +12,7 @@ if [ "${CARCH}" = "i486" ]; then
eval "$(
declare -f build | \
sed '
- s@no-ssl3-method@no-ssl3-method 386@
+ s@enable-ktls@enable-ktls 386 no-threads@
'
)"
fi
@@ -22,7 +22,7 @@ if [ "${CARCH}" = "i686" ]; then
eval "$(
declare -f build | \
sed '
- s@no-ssl3-method@no-ssl3-method no-sse2@
+ s@enable-ktls@enable-ktls no-sse2@
'
)"
fi