Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core/guile
diff options
context:
space:
mode:
Diffstat (limited to 'core/guile')
-rw-r--r--core/guile/PKGBUILD10
1 files changed, 10 insertions, 0 deletions
diff --git a/core/guile/PKGBUILD b/core/guile/PKGBUILD
index 6c1f5c11..965a08c6 100644
--- a/core/guile/PKGBUILD
+++ b/core/guile/PKGBUILD
@@ -6,6 +6,16 @@ eval "$(
'
)"
+# JIT fails on i486
+if [ "${CARCH}" = "i486" ]; then
+ eval "$(
+ declare -f build | \
+ sed '
+ s/configure/configure --enable-jit=no/
+ '
+ )"
+fi
+
# more and more tests failing disabling tests for now
# as tests hang build machines
unset check