Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/ruby-rake-compiler/PKGBUILD8
1 files changed, 8 insertions, 0 deletions
diff --git a/community/ruby-rake-compiler/PKGBUILD b/community/ruby-rake-compiler/PKGBUILD
index 04101c7e..6e572d80 100644
--- a/community/ruby-rake-compiler/PKGBUILD
+++ b/community/ruby-rake-compiler/PKGBUILD
@@ -3,3 +3,11 @@ depends=(ruby-bootstrap)
# no documentation during bootstrapping
makedepends=(${makedepends[@]//ruby-rdoc/})
+
+# create /opt/ruby-xxx/bin
+eval "$(
+ declare -f package | \
+ sed '
+ /_gemdir/ a mkdir -p "${pkgdir}"/usr/bin
+ '
+)"