Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--community/ruby-fiddle/PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/community/ruby-fiddle/PKGBUILD b/community/ruby-fiddle/PKGBUILD
new file mode 100644
index 00000000..714be1a9
--- /dev/null
+++ b/community/ruby-fiddle/PKGBUILD
@@ -0,0 +1,14 @@
+# bootstrapping with ruby-bootstrap in /opt/ruby-xxx
+depends=(${depends[@]//ruby/})
+depends+='ruby-bootstrap'
+
+# install to final destination in /usr and not into /opt/ruby-xxx
+eval "$(
+ declare -f package | \
+ sed '
+ s|local _gemdir.*|local _gemdir="/usr/lib/ruby/gems/3.0.0"|g
+ '
+)"
+
+# tests are failing
+unset check