Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/archboot/PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/extra/archboot/PKGBUILD b/extra/archboot/PKGBUILD
index bcf161a3..e79290b4 100644
--- a/extra/archboot/PKGBUILD
+++ b/extra/archboot/PKGBUILD
@@ -7,3 +7,8 @@ eval "$(
s/cd.*archboot.*/cd "\$srcdir\/archboot-\${pkgver}-\${pkgrel}"/
'
)"
+
+# broadcom-wl doesn't build on i486
+if [ "${CARCH}" = 'i486' ]; then
+ depends=(${depends[@]/broadcom-wl/})
+fi