Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--core/pinentry/PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/core/pinentry/PKGBUILD b/core/pinentry/PKGBUILD
index fb6dfc37..fe1e964b 100644
--- a/core/pinentry/PKGBUILD
+++ b/core/pinentry/PKGBUILD
@@ -12,3 +12,9 @@ if [ "${CARCH}" = "i486" ]; then
'
)"
fi
+
+# disable qt6 and wayland on i486
+if [ "${CARCH}" = "i486" ]; then
+ makedepends=(${makedepends[@]//qt6-base/})
+ makedepends=(${makedepends[@]//kwayland5/})
+fi