Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/python-jaraco.envs/PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/extra/python-jaraco.envs/PKGBUILD b/extra/python-jaraco.envs/PKGBUILD
new file mode 100644
index 00000000..5e723f0a
--- /dev/null
+++ b/extra/python-jaraco.envs/PKGBUILD
@@ -0,0 +1,14 @@
+# This works around
+#File "/usr/lib/python3.11/site-packages/setuptools/config/setupcfg.py", line 284, in __setitem__
+# current_value = getattr(target_obj, option_name)
+# ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
+#AttributeError: 'MinimalDistribution' object has no attribute 'entry_points'
+
+eval "$(
+ declare -f build | \
+ sed '
+ s/--no-isolation//
+ '
+)"
+
+unset check