Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/ruby/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/extra/ruby/PKGBUILD b/extra/ruby/PKGBUILD
index 13473577..af264ce2 100644
--- a/extra/ruby/PKGBUILD
+++ b/extra/ruby/PKGBUILD
@@ -20,8 +20,8 @@ if [ "${CARCH}" = "i486" ]; then
fi
# Should be fixed next version
-if [[ $pkgbase == "3.2.4" ]]; then
- sources+=(055613fd868a8c94e43893f8c58a00cdd2a81f6d.patch)
+if [[ $pkgver == "3.2.4" ]]; then
+ source+=(055613fd868a8c94e43893f8c58a00cdd2a81f6d.patch)
unset sha512sums
b2sums+=(SKIP)
eval "$(declare -f prepare | sed 's@patch @patch -p1 -i ../055613fd868a8c94e43893f8c58a00cdd2a81f6d.patch; patch @')"