Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--core/pacman/PKGBUILD15
1 files changed, 9 insertions, 6 deletions
diff --git a/core/pacman/PKGBUILD b/core/pacman/PKGBUILD
index db5f4396..e5966c06 100644
--- a/core/pacman/PKGBUILD
+++ b/core/pacman/PKGBUILD
@@ -42,13 +42,16 @@ if [ "${CARCH}" = "i486" ]; then
)"
fi
+# If this still applies, it only does for i486:
+if [ "${CARCH}" = "i486" ]; then
# broken Python/asciidoc
-eval "$(
- declare -f build | \
- sed '
- /meson/s/-Ddoc=enabled/-Ddoc=disabled/
- '
-)"
+ eval "$(
+ declare -f build | \
+ sed '
+ /meson/s/-Ddoc=enabled/-Ddoc=disabled/
+ '
+ )"
+fi
# gettext is linked against old ICU verison on i486, use ICU 72 stub
if [ "${CARCH}" = "i486" ]; then