Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/build-support
diff options
context:
space:
mode:
authorTasos Sahanidis <tasos@tasossah.com>2024-01-14 10:07:13 +0200
committerTasos Sahanidis <tasos@tasossah.com>2024-01-14 10:07:13 +0200
commit3e2ed0af0da4dff7ce747cd1e8a9cf7284b843d6 (patch)
tree47330afe650b0f05475c9df2429e402d43ad4545 /build-support
parentbd441d19892b2d38c670d350a6671a8d09854db3 (diff)
build-support/python-bootstrap: Add dependency for build to packaging
Diffstat (limited to 'build-support')
-rw-r--r--build-support/python-bootstrap/PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/build-support/python-bootstrap/PKGBUILD b/build-support/python-bootstrap/PKGBUILD
index ea78d9e1..5bb26e4b 100644
--- a/build-support/python-bootstrap/PKGBUILD
+++ b/build-support/python-bootstrap/PKGBUILD
@@ -67,7 +67,7 @@ build() {
}
package_python-build() {
- depends=(python-pep517 python)
+ depends=(python-pep517 python python-packaging)
pkgdesc="A simple, correct PEP 517 build frontend"
cd python-bootstrap
python -m bootstrap.install dist/build-*-py3-none-any.whl -d $pkgdir