Browse Source

bin/build-packages: python<2.x is not satisfyable - we need python2<2.x

Erich Eckner 5 months ago
parent
commit
1a9e3d6038
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      bin/build-packages

+ 1
- 1
bin/build-packages View File

@@ -704,7 +704,7 @@ while [ "${count}" -ne 0 ] && \
704 704
               fi
705 705
               tar -tJf "${pkgfile}" 2>/dev/null | \
706 706
                 sed -n '
707
-                  s,^usr/lib/python\([^/]\+\)/$,python \1,
707
+                  s,^usr/lib/python\(2\?\)\([^2/][^/]*\)/$,python\1 \1\2,
708 708
                   t print
709 709
                   s,^usr/lib/perl[^/]\+/\([^/]\+\)/$,perl \1,
710 710
                   t print