Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 815376b0..7e825129 100644
--- a/setup.py
+++ b/setup.py
@@ -22,5 +22,5 @@ setuptools.setup(
"Operating System :: POSIX :: Linux",
],
python_requires='>=3.8',
- package_data={'archinstall': glob.glob('examples/*.py') + glob.glob('profiles/*.py')},
+ package_data={'archinstall': glob.glob('examples/*.py') + glob.glob('profiles/*.py'), 'VERSION' : 'VERSION'},
)