Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 81666ffb..90d691ad 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
-import setuptools
+import setuptools, glob
with open("README.md", "r") as fh:
long_description = fh.read()
@@ -19,4 +19,5 @@ setuptools.setup(
"Operating System :: POSIX :: Linux",
],
python_requires='>=3.8',
+ data_files=[('examples', glob.glob('examples/*.py'))],
) \ No newline at end of file